Atlas.ti/Otras herramientas


Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·

En esta sección veremos algunas otras herramientas de Atlas.ti, como el Analizador de códigos, la herramienta de copia de Unidades Hermenéuticas (Copy Bundle), la herramienta de unión de Unidades Hermenéuticas y la herramienta de gestión de usuarios.

Analizador de códigosEditar

El analizador de códigos es una herramienta que nos permite comprobar si en el proceso de codificación hemos asignado por error fragmentos de textos muy similares a un mismo código. Podemos acceder a ella desde el menú Tools->Codings Analyzer. La pantalla que nos aparece muestra los códigos que según el programa pueden incluir citas redundantes (Codes with redundant codings) y, para cada uno de ellos, las citas que se consideran que lo son (Pairs of redundant quotations). Haciendo doble clic sobre las citas que aparecen en la parte inferior de la ventana (tanto en la parte izquierda como en la derecha) podemos verlas en contexto, es decir, en la pantalla principal se seleccionará la cita correspondiente, con lo que podremos entonces apreciar si efectivamente la codificación es redundante y escoger alguna de las opciones que se nos ofrecen, eliminar (Remove) o desvincular del código (Unlink) una de las citas (la que aparece en la parte izquierda de la ventana o la que aparece en la parte derecha), o unirlas (merge) en una única cita. En este último caso, se mantendrían las relaciones existentes entre las citas y otros elementos.

Copiar la Unidad HermenéuticaEditar

Como hemos visto anteriormente, podemos considerar que la Unidad Hermenéutica es el “contenedor” que incluye todos los elementos necesarios para nuestro análisis. A pesar de ello, también hemos señalado que algunos de ellos en la práctica no están “contenidos” en la Unidad Hermenéutica, sino que están “relacionados” con la misma, como por ejemplo los documentos primarios (como decíamos, la relación entre los documentos primarios y la Unidad Hermenéutica es de vinculación, no de incrustación). De la misma forma, podemos encontrar otros elementos de la Unidad Hermenéutica que en la práctica están “almacenados” fuera de la misma, como por ejemplo las anotaciones almacenadas externamente con la opción Memos->Miscellaneous->Export Selected Memos. Por último, podemos tener otros archivos que pueden ser necesarios para nuestro trabajo pero que tampoco están incrustados en la Unidad Hermenéutica, por ejemplo los archivos de definición de relaciones entre códigos (.REL), los archivos de definición de hyperlinks (.HYP) o los archivos en los que podemos guardar las categorías de búsqueda de la herramienta Search (.SKT).

Como puede constatarse continuamente en la lista de discusión de Atlas, a pesar de las advertencias, un error frecuente entre los usuarios inexpertos es el que se produce cuando, al intentar trasladar los datos de un ordenador a otro, se copia únicamente el fichero HPR5 de la unidad hermenéutica y no se copian los ficheros asociados. En algunos casos, esto puede ser sólo un pequeño inconveniente, pero en otros puede constituir un enorme problema, concretamente cuando el olvido se produce con los archivos de documentos primarios.

Además, aun siendo un usuario experto, si tenemos un gran número de documentos primarios o estos están almacenados en ubicaciones diferentes de nuestro ordenador, puede ser problemático copiarlos todos ellos, puesto que es fácil que se produzca un olvido. Para evitar esto, es recomendable que para trasladar la Unidad Hermenéutica de un ordenador a otro se utilice la opción Tools->Copy Bundle->Create Bundle, que creará un archivo comprimido (en la ubicación que deseemos y con la extensión .ACB) en el que estarán incluida no sólo la Unidad Hermenéutica, sino también todos los documentos primarios que esta tenga asignados.

Posteriormente, debemos instalar este archivo en el nuevo ordenador utilizando la opción Tools->Copy Bundle->Install Bundle. Esto hará que se “descomprima” el archivo .ACB copiando los archivos que incluye y al mismo tiempo reproduciendo la estructura de directorios del ordenador desde el que se creó la copia, lo que nos asegurará que los documentos primarios estarán accesibles en el nuevo ordenador de la misma forma que lo estaban en el original.

Administración de usuariosEditar

Otra de las características interesantes de Atlas.ti es la atención que presta a la posibilidad de que un análisis sea realizado por diversos analistas. Una de las formas en que se puede realizar un análisis en equipo consiste en que diversos analistas analicen de forma independiente diferentes documentos primarios en Unidades Hermenéuticas independientes que pueden unirse posteriormente. Pero además de ésta, cabe también la posibilidad de que diversos analistas trabajen en una misma Unidad Hermenéutica (y por lo tanto físicamente en un mismo ordenador).

LoginEditar

En cualquiera de los casos, es interesante poder tener constancia de la “propiedad” del análisis, es decir poder identificar al analista que ha creado una cita, un código, una relación... Para ello será necesario, por lo tanto, informar al programa de la identidad del analista. Esa identificación, la realizaremos con la opción Extras->Login, que hará aparecer una ventana en la que seleccionaremos alguno de los analistas previamente definidos (ver más adelante). Si esta es la primera vez que utilizamos el programa, encontraremos que existen tres usuarios predefinidos: Admin., GUEST y Super. Si la casilla Automatic Login está seleccionada, significa que el programa no pedirá identificación de usuario al iniciarse. Si queremos que siempre que ejecutemos el programa éste requiera la identificación del analista, simplemente tenemos que desactivar esa casilla.

Definición de usuariosEditar

Evidentemente para poder seleccionar un usuario/analista diferente a los predefinidos, será necesario definirlo previamente. La definición la realizaremos con el Editor de Usuarios (Extras->User Editor), que permite además especificar diferentes niveles de privilegios para los diferentes usuarios: Administrador, Standard y Programmer.

Si queremos añadir nuevos usuarios tendremos que utilizar la opción Edit->New User y a continuación ir completando la información que nos pedirá el programa . Para poder conservar los cambios que realicemos, debemos salvarlos con la opción File->Save o File->Save as. Si utilizamos esta última opción y salvamos la definición de usuarios en un archivo diferente al preestablecido, para poder utilizarla posteriormente deberemos “abrir” la información de usuarios con la opción File->Load database.

Es importante tener en cuenta que el editor de usuarios sólo puede ser utilizado si el usuario activo tiene definidos privilegios de administrador (aunque los privilegios de Super, como Programmer son idénticos).

CoautoresEditar

Además de definir usuarios de forma general, cada uno de esos usuarios puede a su vez estar definido o no como coautor de la Unidad Hermenéutica activa. A menos que se especifique lo contrario, sólo el creador de la Unidad y los coautores podrán tener acceso a la misma. El control de los coautores lo realizaremos con la opción Extras->Co-Authors, que nos ofrecerá la posibilidad de registrar, borrar o mostrar los coautores de la Unidad Hermenéutica. Si elegimos la opción de registrar nuevos coautores, nos aparecerá una ventana con la lista de usuarios que actualmente no están definidos como tales, y podremos elegir uno o varios que pasarán a quedar definidos como coautores de la misma y que tendrán los mismos privilegios sobre la Unidad Hermenéutica que el “propietario”. De la misma forma, podemos eliminar coautores utilizando la opción Extras->Co-Authors->Remove Co-Authors.

El nivel de acceso del resto de usuarios (no coautores) a la Unidad Hermenéutica está definido por la opción seleccionada en el menú Extras->Change Access Rights. Por defecto, el nivel seleccinado es Private, que impedirá que se realicen cambios, pero también podemos especificar dos niveles “públicos”, con posibilidades únicamente de lectura o con posibilidad de lectura y escritura (es decir, este último nivel permitirá realizar cambios a la Unidad Hermenéutica y guardar esos cambios). También existe la posibilidad de definir una clave de acceso a la Unidad Hermenéutica utilizando la opción Set Password.

Evidentemente para que el control de acceso a una Unidad Hermenéutica sea efectivo será necesario utilizar esta última opción o bien realizar las modificaciones pertinentes para que al iniciar el programa sea necesaria la identificación de usuario con nombre de usuario y con password.

Unir Unidades HermenéuticasEditar

En algunas ocasiones, los miembros de un equipo de investigación pueden trabajar en diferentes Unidades Hermenéuticas analizando cada uno de ellos una parte de los datos de forma independiente, lo que llevará a la necesidad de, una vez finalizado el trabajo individual, poner en común los diferentes análisis, es decir, unir las diferentes Unidades Hermenéuticas. Para ello, se utilizará la opción Tools->Merge with HU.

En la primera pantalla que aparece observamos que la Unidad Hermenéutica activa en ese momento será la unidad “blanco”, es decir, será en ella donde se incluirán los datos de las otras unidades. Esas otras unidades “fuente” también tenemos que elegirlas en la misma pantalla.

Una vez definida la unidad “fuente”, aparecerá una nueva pantalla que utilizaremos para definir la forma en que deseamos que se produzca la unión entre las dos Unidades Hermenéuticas.

El programa nos ofrece cuatro modelos diferentes de unión en función de si son idénticos o diferentes los documentos primarios y/o los códigos. En función de la elección que realicemos, se seleccionarán unas u otras opciones por defecto en cuanto a la forma de tratar los diferentes elementos de la Unidad , que pueden ser “añadidos”, “unificados” o “ignorados”.

La opción añadir la utilizaremos para aquellos elementos que son diferentes entre la unidad fuente y la unidad destino. Por ejemplo, si las dos unidades tienen documentos primarios diferentes, evidentemente tendremos que seleccionar la opción “Añadir” para que la nueva Unidad Hermenéutica incluya los documentos primarios tanto de la Unidad “blanco” como de la Unidad “fuente”. Hay que tener en cuenta, sin embargo, que la opción “añadir” implica que los objetos seleccionados se añadirán incluso en el caso de que sean idénticos en ambas Unidades Hermenéuticas, y por lo tanto se duplicarán. En ese caso, a los nuevos objetos se les añadirá, tras su nombre, un número para diferenciarlos de los previamente existentes.

Por ejemplo, si en las dos Unidades que estamos uniendo existe un código etiquetado “Miedos”, el resultado de seleccionar la opción Add para los códigos hará que tengamos finalmente un código “Miedos” y un código “Miedos_1”.

En el caso de seleccionar la opción Unify no se producirá la duplicación de objetos, sino que en el caso de objetos existentes en ambas Unidades, se unificarán los atributos de los mismos, es decir, el objeto “blanco” incorporará (heredará) los atributos del objeto “fuente”.

Para controlar cómo se ha realizado la unión, es conveniente seleccionar la opción Create Merge-Report, que hará que se genere un listado con la información de cómo se han tratado los diferentes elementos.

Por supuesto, una vez que se ha realizado la unión de las dos Unidades Hermenéuticas, y después de comprobar que ésta ha sido satisfactoria, debemos guardar los cambios.



Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·