Atlas.ti/Informes


Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·


ListadosEditar

Hemos visto anteriormente diferentes posibilidades de “navegación” por la Unidad Hermenéutica, que nos permitían, entre otras cosas, hacer un seguimiento del trabajo realizado sobre la misma. Otra forma de realizar ese seguimiento es a través de las diferentes posibilidades de informes que nos ofrece el programa.

Aunque utilizando Atlas.ti podemos realizar un análisis directamente sobre la pantalla, reduciendo de una forma considerable el uso de papel, no es frecuente que podamos eliminar completamente su uso (sobre todo las primeras ocasiones en que utilicemos el programa), y utilizaremos con cierta asiduidad alguna de las múltiples posibilidades de listados como una forma no sólo de obtener un resultado impreso de nuestro trabajo definitivo, sino también de obtener ‘listados de trabajo’.

Las posibilidades que tenemos son excesivamente amplias como para hacer aquí un repaso de cada una de ellas, por lo que me limitaré a destacar simplemente algunos de los aspectos principales relacionados con los informes. Aunque al principio pueda ser un poco complicado encontrar la opción de listado deseado, la mejor forma de conocerlos es buscarlos teniendo presente que casi siempre será posible que exista el formato de listado que nos interesa.

Normalmente accederemos a los diferentes tipos de informes a través de la opción Output de los diferentes menús (File, Documents, Quotations, Codes y Memos).

Una vez que seleccionemos alguna de las opciones de listado, se nos ofrecerá la posibilidad de obtenerlo de tres formas diferentes: pantalla (Editor), impresora (Printer) o archivo (File). En este último caso tenemos una cuarta opción que permite generar un archivo y abrirlo posteriormente (File & Run). Si elegimos la primera opción (Editor) obtendremos un listado por pantalla de forma que podremos comprobar que efectivamente hemos escogido el tipo de informe adecuado, además podremos, en caso de necesitarlo, realizar algún tipo de edición del mismo para posteriormente imprimirlo o simplemente guardarlo como un archivo de texto.

En algunos casos, antes de acceder a la posibilidad de decidir el tipo de salida del listado, también se nos preguntará si queremos incluir en el mismo alguna información adicional relacionada con los objetos de los que se haya requerido el listado, por ejemplo sus comentarios.

Output DialogEditar

En el caso de los listados de códigos, además de poder acceder a ellos desde el menú Output, también tenemos la posibilidad de utilizar una ventana especial en la que podemos definir de una forma más exhaustiva las diferentes opciones del listado. A esa ventana, el Output Dialog accederemos desde el manager de códigos, haciendo clic sobre el icono de impresora.

En esa ventana podemos, por ejemplo (1), activar o desactivar las informaciones de cabecera de listado. También podemos elegir (2), al igual que hacemos con las otras opciones de listados, el destino del mismo: editor, fichero o impresora. En la siguiente sección (3) podemos optar por incluir o no en el listado los comentarios tanto de los códigos, como de las citas y de las relaciones entre códigos. Por último, haciendo clic en alguno de los botones de la cuarta sección obtendremos el listado correspondiente con las opciones previamente definidas.

Imprimir con margenEditar

Probablemente una de las opciones de listado , incluyendo el margen derecho con toda la información que contiene: ubicación de citas, códigos aplicados a las citas, etc. Dadas las características espec iales de este listado, la única opción de salida disponible es por impresora, puesto que no puede generarse un archivo de texto como en los otros tipos de listados.

Para obtener este listado utilizaremos la opción File->Output->Print with Margin o la opción Documents->Output->Print with Margin.

El listado incluirá una primera página con información “censal” sobre el documento, incluyendo desde los datos sobre su ubicación hasta el número de elementos que incluye (citas, códigos y anotaciones). A continuación aparecerá el listado propiamente dicho, incluyendo, como he comentado, la información que aparece en el margen derecho de la pantalla de Atlas. Puesto que el margen derecho puede incluir diferentes tipos de informaciones además (por ejemplo vínculos), hay que tener en cuenta que el tipo de información que aparecerá en nuestro listado impreso corresponderá al tipo de visualización que tengamos seleccionada en el momento de solicitarlo.

Es relativamente habitual que el resultado impreso de este listado no sea exactamente el que esperamos, y que sean necesarios unos cuantos intentos previos antes de encontrar la configuración adecuada. Si la impresión no es satisfactoria, podemos modificar las opciones de impresión disponibles en el menú PD Printing, accesible con la opción Extras->General Preferences.

Exportar Unidades HermenéuticasEditar

Otra de las opciones interesantes de Atlas es la posibilidad de exportar la Unidad Hermenéutica con diferentes formatos. Las opciones disponibles, a través del menú Extras->Export to son exportarla con formato XML, HTML, o SPSS.

Exportar a formato HTMLEditar

La opción de exportación a formato HTML, crea de una forma automática, casi mágicamente, un fichero en formato HTML y, por lo tanto, publicable en WEB, con toda la información contenida en la Unidad Hermenéutica, desde la lista de códigos hasta las networks generadas.

Exportar a formato XMLEditar

Aunque en los apartados anteriores no he hecho referencia a ello, una de las opciones interesantes de Atlas.ti es la posibilidad de trabajar, en algunos casos con formato XML (Extended Markup Language: Lenguaje de Marcado Ampliable o Extensible), un formato similar al HTML de las páginas web.

“Aunque una de las principales funciones con las que nace sería suceder al HTML, separando la estructura del contenido y permitiendo el desarrollo de vocabularios modulares, compatibles con cierta unidad y simplicidad del lenguaje (objetivo que se viene desarrollando a través de la especificación XHTML), tiene otras aplicaciones entre las que destaca su uso como estándar para el intercambio de datos entre diversas aplicaciones o software con lenguajes privados (…)”

(Wikipedia, 2005)

Entre las diferentes opciones de utilización encontramos, por ejemplo, la posibilidad de exportar o importar tanto códigos como anotaciones utilizando formato XML.

Esta opción de importación/exportación de códigos y anotaciones podría ser muy interesante si existiera la posibilidad de que otro tipo de software de CAQDAS pudiera hacer lo mismo y por lo tanto comunicarse de una forma relativamente fácil con Atlas (ver Muhr, 2000), pero que yo sepa esto no es posible por el momento.

Sin embargo, cuando podemos ver realmente la potencia del formato XML, es con la opción de exportar toda la Unidad Hermenéutica con ese formato. En el apartado anterior hemos visto una opción similar, la de crear una página web mediante la exportación de la Unidad Hermenéutica con formato HTML. La diferencia principal con la exportación XML consiste en que en este caso podremos utilizar posteriormente una de las ventajas del formato XML, la posibilidad de aplicar diferentes formatos de visualización a los mismos datos.

Vayamos por partes. Lo primero que necesitamos es exportar la Unidad Hermenéutica con formato XML, para ello utilizaremos la opción Tools->XML->Export HU to XML. Como ocurre cuando solicitamos un listado, se nos ofrecerá la opción de enviar el resultado a un editor, la impresora o un archivo. En este caso podemos escoger directamente la opción exportar a un archivo (si enviamos al editor obtendremos como resultado una visualización no muy "amigable").

Una vez que tenemos el archivo XML podemos visualizarlo con diferentes estilos utilizando la opción Tools->XML->XML Converter. Nos aparecerá entonces una ventana como la de la Ilustración 124, en la que podemos ver, en la zona izquierda, los archivos XML existentes (en el directorio en el que se archivan por defecto este tipo de archivos

C:\Archivos de programa\Scientific Software\ATLASti\XML

y en la parte derecha los diferentes estilos de visualización predefinidos. Una vez seleccionados el archivo XML y el estilo, sólo tenemos que hacer clic en el botón Convert, con lo que se abrirá una ventana de nuestro navegador en la que veremos el resultado. Ahora ya sólo se trata de que practiques un poco y que veas los resultados. Si además tienes conocimientos de XML existe la posibilidad de que hagas “retoques” a los formatos predefinidos para ajustarlos a tus gustos o necesidades.



Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·