Atlas.ti/Empezando


Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·

Iniciar el programaEditar

El arranque del programa lo podemos hacer desde el icono Atlas que se encuentra en el Escritorio de Windows o en la barra de tareas Inicio (Inicio->Programas->Scientific Software->Atlas.ti 5.0).

WelcomeEditar

La primera pantalla que aparecerá es el Welcome Wizard, que nos dará acceso a diferentes opciones relacionadas con la apertura/creación de una Unidad Hermenéutica.

Ilustración. Welcome Wizard

Las dos primeras opciones permiten abrir una Unidad Hermenéutica existente; en un caso (1) a partir de una lista (Picklist) de las Unidades Hermenéuticas utilizadas recientemente; y en otro (2) a partir de la última Unidad Hermenéutica con la que se haya trabajado. La tercera opción nos permitirá crear una nueva Unidad Hermenéutica. La cuarta opción permite cerrar la ventana y que se inicie el programa sin cargar ni crear ninguna Unidad Hermenéutica. Por último, también tenemos la opción de que esta ventana no aparezca nuevamente al iniciar el programa (5), aunque siempre podremos activarla con la opción Open WelcomWiz del menú Help

Crear una Unidad HermenéuticaEditar

Al abrir el programa nos encontraremos con la pantalla de edición principal y veremos que el título que aparece en la barra superior es New Hermeneutic Unit, lo que significa que podemos empezar a trabajar directamente, asignando documentos, segmentando, codificando... para posteriormente salvar la Unidad con el nombre que deseemos. Así pues, a no ser que estemos trabajando con una Unidad Hermenéutica y queramos crear otra nueva en ese mismo momento, no es necesario utilizar las opciones de creación de nueva Unidad, puesto que cuando abrimos el programa nos encontraremos precisamente con eso, con la posibilidad de empezar a trabajar directamente con una nueva unidad . Por lo tanto, en el caso del Welcome Wizard, probablemente la opción más conveniente de inicio será la de Just continue o simplemente hacer clic sobre el botón Cancel.

Si aún así deseamos crear una nueva Unidad, podemos hacerlo, además de utilizando la opción correspondiente del Welcome Wizard, con la opción New Hermeneutic Unit del menú File. En ambos casos, se abrirá una nueva pantalla principal en la que podremos empezar a trabajar directamente. Si este proceso lo hemos realizado mientras teníamos abierta otra Unidad Hermenéutica, esta no se cerrará, y podremos cambiar entre las diferentes Unidades desde el menú Windows o utilizando la opción Browse Windows del mismo menú.

Comentario de Unidad HermenéuticaEditar

Llegados a este punto, es fuerte la tentación de empezar a trabajar rápidamente, de desear ver inmediatamente los documentos primarios para poder fragmentarlos, codificarlos, etc. Sin embargo, creo que es conveniente desacelerar (aparentemente) el trabajo dedicando unos minutos a documentar nuestra Unidad Hermenéutica.

Los diferentes componentes de la Unidad Hermenéutica, incluyéndose ella misma, pueden tener asociados un comentario. Los comentarios son atributos de los diferentes elementos individuales, es decir, podemos comentar cada una de las citas, cada uno de los códigos, etc.

Añadir comentarios a los diferentes componentes permitirá, entre otras cosas, clarificar su significado, características, etc. lo que será especialmente interesante en aquellos casos en que varios analistas trabajen con una misma Unidad Hermenéutica, pero incluso cuando el trabajo lo está realizando un único analista, la rigurosidad en el uso de los comentarios permitirá tener documentado el proceso de trabajo, su cómo y su porqué, y permitirá que el significado atribuido por el analista a los diferentes elementos que ha ido creando sea homogéneo en el tiempo.

En el caso de la Unidad Hermenéutica, podemos utilizar el comentario para describirla de una forma más amplia de la que nos permite el nombre de archivo.

Para añadir/editar el comentario a la Unidad Hermeneutica, podemos utilizar la opción File->Edit Comment, o bien hacer clic en el icono correspondiente de la barra de herramientas horizontal, esto hará que se abra la ventana del editor de texto donde podremos escribir nuestro comentario.

Archivar la Unidad HermenéuticaEditar

Para guardar el trabajo realizado durante una sesión, debemos archivar la Unidad Hermeneutica. Para ello, podemos utilizar la opción File->Save, o la opción File->Save As.

Si intentamos cerrar la Unidad Hermenéutica sin guardar los cambios realizados, Atlas nos pedirá confirmación de si queremos salir sin guardar. Por otra parte, a no ser que se especifique lo contrario, el programa realizará automáticamente, cada diez minutos, una copia de seguridad que quedará archivada como “Backup of” y el nombre de la Unidad Hermenéutica. Por ejemplo, si nuestra Unidad Hermenéutica se llama “miunidad.hpr”, se creará una copia con el nombre “backup of miunidad.hpr”

La opción Save sólo estará disponible si se han realizado cambios en la Unidad Hermenéutica. En ese caso, al utilizarla, quedará registrada con el nombre ya existente. Si queremos guardarla con un nombre diferente tenemos que utilizar la opción Save As, que abrirá una ventana en la que podremos escoger el nombre y la dirección en la que queremos guardar la Unidad Hermeneutica .

El programa sugerirá como nombre de archivo el mismo nombre que hayamos especificado como título anteriormente al crear la Unidad Hermenéutica, añadiendo la extensión “hpr5”.

Naturalmente, podemos darle un nombre diferente al archivo , pero aunque lo cambiemos el título de la Unidad seguirá siendo el definido previamente. Si lo que queremos es cambiar el título de la Unidad Hermeneutica debemos escoger la opción Rename Hermeneutic Unit del menú File.

Abrir la Unidad HermenéuticaEditar

Para recuperar una Unidad Hermeneutica previamente archivada podemos utilizar las opciones Open y Browse del menú File, o bien acceder a ella directamente mediante la lista de las últimas Unidades Hermenéuticas abiertas que aparecen también en el menú File.

Si seleccionamos la opción File->Open, aparecerá una ventana de diálogo con la lista de las Unidades Hermenéuticas (*.hpr5) ubicadas en el directorio que esté definido como Textbank, es decir, el directorio que esté definido como ubicación por defecto de las Unidades Hermenéuticas. Aunque al instalar el programa quedará definido un directorio como textbank, podemos cambiar la ruta por defecto por otra que se ajuste más a nuestras preferencias utilizando el menú Extras->General Preferences y seleccionando la pestaña Paths. Podremos definir las rutas que utilizará el programa para acceder tanto a las Unidades Hermenéuticas (y los Documentos Primarios) como a otros tipos de archivos (informes HTML, XML y SPSS).

En el proceso de instalación del programa se habrá creado una carpeta Scientific Software dentro de la carpeta Mis Documentos. En mi caso he creado además una nueva carpeta Textbank dentro de la cual crearé nuevas carpetas para cada investigación que realice. Al seleccionar la opción Open aparecerá la carpeta Textbank, dentro de la cual encontramos otras dos carpetas correspondientes a dos investigaciones, Donacio e ISTAPS. Puesto que en este caso quiero trabajar con la investigación sobre la donación de sangre, haré doble clic sobre esa carpeta, con lo que podré acceder a la Unidad Hermenéutica “Donació Sang” haciendo doble clic sobre la misma. En la ilustración también podemos ver que en mi caso existe otra carpeta Textos en la que tengo los documentos primarios, aunque evidentemente esta organización no es la única posible.

BrowseEditar

La opción File->Browse abre la ventana HU Browser (ver Ilustración), en la que encontraremos (1) una lista de las Unidades Hermenéuticas (*.hpr5) con las que se ha trabajado recientemente (independientemente de su localización en el disco duro, es decir, puede mostrar nombres de Unidades Hermenéuticas que se encuentren en ubicaciones diferentes, y por supuesto puede mostrar ubicaciones distintas a Textbank). Otra diferencia de esta lista de Unidades Hermenéuticas con la anterior, es que en este caso los nombres que aparecen no son los nombres que hemos dado a los archivos (*.hpr5), sino los títulos de las Unidades Hermenéuticas. Si la Unidad Hermenéutica que queremos abrir no aparece en la lista, podemos buscarla haciendo clic en el botón Browse Disk (2).

Una ventaja de esta lista respecto a la anterior (opción Open) es que, también podemos ver el comentario de la Unidad Hermenéutica seleccionada (3). Igualmente, nos permitirá tanto crear una nueva Unidad Hermenéutica (4) como borrar alguna de las que aparecen en la lista (5), teniendo en cuenta que no se borrará el archivo de la Unidad Hermenéutica, sino únicamente su referencia en esta lista. La opción Store list guardará la lista de Unidades Hermenéuticas para que estén accesibles en la próxima ocasión que se utilice la opción Browse.

AtajosEditar

También podemos utilizar atajos para acceder a las Unidades Hermenéuticas. Por ejemplo, podemos abrir una Unidad Hermenéutica haciendo doble clic sobre su nombre de archivo en la ventana de exploración de Windows (aunque el programa no se esté ejecutando en ese momento).

Otra posibilidad consiste en “arrastrar” el nombre de archivo, desde una ventana de exploración de Windows, a la ventana principal del programa o a la lista desplegable de documentos primarios.

Para arrastrar cualquier elemento, sólo hay que seleccionarlo y, sin soltar el botón, mover el ratón a la zona donde deseemos ubicarlo. Mientras se realiza el desplazamiento, la flecha del ratón cambiará de forma; aparecerá una señal de prohibición mientras se encuentre en una zona en la que no pueda "soltarse" el elemento seleccionado (en este caso el nombre o el icono del archivo). Cuando el puntero llegue a una zona donde puede ubicarse el elemento que estamos arrastrando, volverá a aparecer la flecha del ratón junto con un recuadro con el signo “+”.



Atlas.ti: 01 · 02 · 03 · 04 · 05 · 06 · 07 · 08 · 09 · 10 ·