GIMP/La caja de herramientas

GIMP dispone de una caja de herramientas completa para poder realizar rápidamente tareas básicas. La caja de herramientas es completamente personalizable, lo que significa que se puede añadir o eliminar cualquier herramienta que se quiera. Basta con ir a Ventanas > Diálogos empotrables > Herramientas y seleccionar cualquier herramienta que se quiera.

Por defecto no todas las herramientas se muestran. Las herramientas de operaciones GEGL y las de color se omiten. Se puede acceder a todas las herramientas desde el menú Herramientas. Para cambiar a la ventana de herramientas se puede usar Ctrl + B. Nota: las combinaciones de teclas que se indican son las usadas en la instalación por defecto. Se pueden cambiar en cualquier momento que se quiera en Editar > Combinaciones de teclas

HerramientasEditar

Estas herramientas están disponibles por defecto en la caja de herramientas.

Herramientas de selecciónEditar

Icono Nombre Atajo Descripción
  Rectángulo R Seleccionar regiones cuadradas o rectangulares
  Elipse E Seleccionar zonas elípticas
  Libre F Seleccionar regiones de forma libre
  Difusa U Seleccionar regiones de color continuo
  Selección por color Shift + Shift + Windows Seleccionar todas las instancias de un color en una imagen
  Tijeras I Crea caminos para seleccionar formas
  Selección de primer plano (ninguno) Selecciona una región que contiene objetos de primer plano

Herramientas de pincelEditar

Icono Nombre Atajo Descripción
  Herramienta de relleno Shift + B Rellena un área con un color o patrón.
  Mezcla (Gradiente) L Rellena un área con un gradiente.
  Lápiz N Dibuja líneas de borde duro; esto es, los pixels no están suavizados.
  Pincel P Pinta trazos de bordes suaves; esto es, los pixels están difuminados.
  Borrador Shift + E Borra pixels de una capa.
  Aerógrafo A Pinta con presión variable con un pincel.
  Tinta K Escritura tipo caligrafía.
  Clonado C Copia pixels de una parte de una imagen a otra.
  Saneado H Sanea irregularidades de la imagen.
  Clonación de perspectiva (ninguna) Clona de una imagen origen tras aplicar una transformación de perspectiva.
  Difuminar / Perfilar Shift + U Difuminado o perfilado selectivo usando un pincel.
  Emborronado S Emborrona selectivamente usando un pincel.
  Marcar a fuego / Quemar Shift + D Ilumina u oscurece selectivamente usando un pincel las sombras, semitonos o brillos.

Herramientas de transformaciónEditar

Icono Nombre Atajo Descripción
  Mover M Mover capas, selecciones y otros objetos.
  Alineación Q Alinea o distribuye capas y otros objetos.
  Recorte Shift + C Elimina zonas del borde de la imagen.
  Rotación Shift + R Rota la capa activa, selección o ruta.
  Escalado Shift + T Escala la capa activa, selección o ruta.
  Inclinación Shift + S Inclina la capa activa, selección o ruta.
  Perspectiva Shift + P Cambia la perspectiva de la capa activa, selección o ruta.
  Volteo Shift + F Voltea la capa activa, selección o ruta en horizontal o vertical.

Tipos básicos de herramientasEditar

Icono Nombre Atajo Descripción
  Rutas B Permite crear y editar rutas.
  Recoge color O Establece el color a partir de los pixels de una imagen.
  Ampliación Z Ajusta el nivel de ampliación de la imagen.
  Medida Shift + M Mide distancias y ángulos.
  Texto M Crea o edita capas de texto.

Hay también otras herramientas, ocultas por defecto. Estas herramientas deben ser accedidas desde el menú Herramientas o mostrándolas en la caja de herramientas (Ventanas > Diálogos empotrables > Herramientas).

Herramientas de colorEditar

Icono Nombre Atajo Descripción
  Balance de color (ninguno) Ajusta la distribución del color.
  Tono y saturación (ninguno) Ajusta el tono, la saturación y el brillo.
  Colorear (ninguno) Colorea la selección actual o la capa en una única escala de color.
  Brillo y contraste (ninguno) Ajusta el brillo y el contraste.
  Umbral (ninguno) Reduce la capa actual o selección a sólo blanco y negro.
  Niveles (ninguno) Cambia los rangos de intensidad de la capa activa o selección en cada canal.
  Curvas (ninguno) Cambia el color, brillo, contraste o transparencia de la capa activa o ruta.
  Posterizar (ninguno) Reduce el número de colores a un conjunto limitado.
  Desaturar (ninguno) Convierte todos los colores a su correspondiente sombra de gris.

Otras herramientasEditar

Icono Nombre Atajo Descripción
  Operación GEGL (ninguno) Ejecuta una operación GEGL arbitraria ( "con faltas" ).

Opciones de las herramientasEditar

Por defecto, al activar una herramienta tendrá el efecto de mostrar sus opciones en la caja de herramientas. Cada herramienta tiene su propio juego de ajustes y cualquier cambio en estos se mantiene durante la sesión. También hay cuatro botones en cualquier opción.

  •   Guardar las opciones en.... - guarda las opciones de la herramienta actual
  •   Restaurar opciones desde... - restaura las opciones desde un fichero guardado
  •   Borrar las opciones guardadas... - borra las opciones guardadas
  •   Reiniciar las opciones de las herramientas - reinicia las opciones a los valores por defecto

Pueden ocultarse pulsando en la flecha junto al nombre de la herramienta y deseleccionando Mostrar la barra de botones.

Áreas de color, indicador e imagen activaEditar

 
Áreas de color, indicador e imagen activa respectivamente.

Below the toolbox can be placed these three areas. This is set in "Edit > Preferences > Toolbox" and any of the three can be hid there.

Área de colorEditar

Muestra los colores activos de primer plano y de fondo. Pulsando en cualquiera de ellos se muestra el diálogo de edición de color.

Pulsando en el símbolo en la esquina inferior izquierda se reinician los colores a sus valores por defecto. La letra D tiene el mismo efecto.

Pulsando en el símbolo en la esquina superior derecha intercambia los colores de primer plano y fondo. La tecla X tiene el mismo efecto.

Área de indicadorEditar

Muestra la brocha, el patrón o el gradiente actualmente seleccionados. Pulsar en cualquiera de ellos permite cambiarlos.

Área de imagen activaEditar

Muestra una miniatura de la imagen activa. Pulsar en ella muestra el diálogo de imágenes, permitiendo seleccionar una imagen.